HTTP://ALMANAC
H2003.MUR.AT/

Aufgrund inkonsistenter Implementierung aktueller Internet-Standards kann es bei ihrem derzeit verwendeten Browser zu funktionellen Einschränkungen kommen.
Bitte benutzen sie deshalb entweder bzw. Netscape 7 oder höher bzw. Internet Explorer 4 oder höher (für die optimale Darstellung Version 6 oder höher).
>download Internet Explorer
>download Netscape

Bei dieser Konfiguration können Sie sich den ALMANACH2003 leider nicht ansehen!
B R O W S E R   W E C H S E L N !

Due to inconsistent implementation of current internet-standards your browser may encounter functional restrictions.
Therefore please use either Netscape 7 or higher respectively Internet Explorer 4 or higher (for the optimal representation version 6 or higher).
>download Internet Explorer
>download Netscape

Unfortunately you cannot regard the ALMANAC2003 with this configuration!
S W I T C H   B R O W S E R !